Avigilon - Third party outage affecting cloud storage – Incident details


Find real-time updates and track historical changes to the status of key systems across the Avigilon Unity and Alta portfolios here, or subscribe for tailored notifications by portfolio to always stay up to date on the latest changes. To report an issue with your system, please contact support here.


All systems operational

Third party outage affecting cloud storage

Resolved
Operational
Started 22 days agoLasted about 7 hours
Updates
  • Resolved
    Resolved

    The third party incident has been resolved. No further errors have been seen since approximately 0300h UTC

  • Identified
    Identified

    Cloud storage functionality is not currently operational due to a third party outage. While this outage continues cameras may be unable to backup to the cloud and you may be unable to view footage only available on cloud backups.