Avigilon - Upstream API Issues with Plate Recognizer – Incident details


Find real-time updates and track historical changes to the status of key systems across the Avigilon Unity and Alta portfolios here, or subscribe for tailored notifications by portfolio to always stay up to date on the latest changes. To report an issue with your system, please contact support here.


All systems operational

Upstream API Issues with Plate Recognizer

Resolved
Degraded performance
Started 25 days agoLasted 10 minutes

Affected

Avigilon

Operational from 7:09 AM to 7:19 AM

Avigilon Support Community

Operational from 7:09 AM to 7:19 AM

Avigilon Alta Video

Degraded performance from 7:09 AM to 7:19 AM

Alta Video

Degraded performance from 7:09 AM to 7:19 AM

Updates
  • Resolved
    Resolved

    The upstream API has been restored and requests are being successfully processed again. We will continue to monitor the service.

  • Identified
    Identified

    We have experiencing issues with the upstream API as part of the Plate Recognizer service which is preventing some calls to the service from successfully processing. We are continuing to investigate.