Avigilon - Issues with assigning users to groups – Incident details


Find real-time updates and track historical changes to the status of key systems across the Avigilon Unity and Alta portfolios here, or subscribe for tailored notifications by portfolio to always stay up to date on the latest changes. To report an issue with your system, please contact support here.


All systems operational

Issues with assigning users to groups

Resolved
Degraded performance
Started 7 days agoLasted about 4 hours

Affected

Avigilon Alta Access (Formerly Openpath)

Degraded performance from 1:21 PM to 3:52 PM, Operational from 3:52 PM to 4:53 PM

Alta Access (Openpath) Control Center - US

Degraded performance from 1:21 PM to 3:52 PM, Operational from 3:52 PM to 4:53 PM

Updates
  • Resolved
    UTC
    Resolved

    We have resolved a problem with assigning user group access permissions caused by a database issue. The database capacity has been expanded, and all access management features are fully restored.

  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    UTC
    Identified

    We are experiencing issues with assigning users to groups. The team is working on a fix.