Avigilon - Networking Issues within us-central – Incident details


Find real-time updates and track historical changes to the status of key systems across the Avigilon Unity and Alta portfolios here, or subscribe for tailored notifications by portfolio to always stay up to date on the latest changes. To report an issue with your system, please contact support here.


Alta Video Deployment Management Portal experiencing major outage

Networking Issues within us-central

Identified
Major outage
Started about 4 hours ago

Affected

Avigilon Alta Video

Major outage from 3:39 PM to 4:17 PM, Partial outage from 3:39 PM to 4:17 PM, Major outage from 4:17 PM to 12:00 AM, Partial outage from 4:17 PM to 12:00 AM

Alta Video

Partial outage from 3:39 PM to 12:00 AM

Alta Video Deployment Management Portal

Major outage from 3:39 PM to 12:00 AM

Updates
  • Identified
    UTC
    Identified

    The issue has been identified, and the affected networks in us-central1 are stabilizing. Access to some VMSes and the DMP may continue to be intermittent while the fix is confirmed and rolled out.

  • Investigating
    UTC
    Investigating

    We are investigating networking issues in the us-central region affecting some VMS instances and our DMP portal. Access to web interfaces may be affected, but camera recordings remain unaffected.