Avigilon - Intermittent push notifications on the iOS and Android App – Incident details


Find real-time updates and track historical changes to the status of key systems across the Avigilon Unity and Alta portfolios here, or subscribe for tailored notifications by portfolio to always stay up to date on the latest changes. To report an issue with your system, please contact support here.


All systems operational

Intermittent push notifications on the iOS and Android App

Resolved
Operational
Started about 1 month agoLasted 10 days

Affected

Avigilon Alta Video (Formerly Ava Security)

Degraded performance from 11:00 PM to 10:55 PM

Alta Video (Ava) Alta Aware Mobile App

Degraded performance from 11:00 PM to 10:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.