Avigilon - Reduced TURN server redundancy - U.S. West and Central Regions – Incident details


Find real-time updates and track historical changes to the status of key systems across the Avigilon Unity and Alta portfolios here, or subscribe for tailored notifications by portfolio to always stay up to date on the latest changes. To report an issue with your system, please contact support here.


All systems operational

Reduced TURN server redundancy - U.S. West and Central Regions

Monitoring
Degraded performance
Started about 7 hours ago

Affected

Avigilon Alta Video (Formerly Ava Security)

Degraded performance from 9:00 AM to 12:49 PM, Operational from 9:43 AM to 12:00 AM

Alta Video (Ava)

Degraded performance from 9:00 AM to 12:49 PM, Operational from 9:43 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We have successfully restored service on all affected TURN servers.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently investigating an incident in our U.S. West Coast data center that has resulted in some TURN servers being offline. Some customers in this region may see connectivity warning banners and slightly extended connection times when viewing camera video. All video recording and other Alta Video features are functioning normally.