Avigilon - G-Suite sync error – Incident details


Find real-time updates and track historical changes to the status of key systems across the Avigilon Unity and Alta portfolios here, or subscribe for tailored notifications by portfolio to always stay up to date on the latest changes. To report an issue with your system, please contact support here.


All systems operational

G-Suite sync error

Resolved
Major outage
Started 4 days agoLasted about 3 hours

Affected

Avigilon Alta Access (Formerly Openpath)

Degraded performance from 5:00 PM to 8:26 PM

Alta Access (Openpath) Control Center - US

Degraded performance from 5:00 PM to 8:26 PM

Alta Access (Openpath) Control Center - Rest of World

Degraded performance from 5:00 PM to 8:26 PM

Updates
  • Postmortem
    Postmortem

    On June 22, 2026, a temporary automatic software update caused a brief sync delay, preventing new user or group changes from being copied into our system. No data was lost or exposed, and the issue has been resolved with automatic updates now catching up on any missed changes.

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.