Avigilon - Banner displaying branch information – Incident details


Find real-time updates and track historical changes to the status of key systems across the Avigilon Unity and Alta portfolios here, or subscribe for tailored notifications by portfolio to always stay up to date on the latest changes. To report an issue with your system, please contact support here.


All systems operational

Banner displaying branch information

Resolved
Under maintenance
Started 22 days agoLasted about 1 hour

Affected

Avigilon Alta Access (Formerly Openpath)

Under maintenance from 1:16 PM to 2:29 PM

Alta Access (Openpath) Control Center - US

Under maintenance from 1:16 PM to 2:29 PM

Alta Access (Openpath) Control Center - Rest of World

Under maintenance from 1:16 PM to 2:29 PM

Updates
  • Postmortem
    UTC
    Postmortem

    A change was deployed that had no system impact, except for a UI banner stating the deployed version. The banner normally appears only in internal environments, but in this case it ended up showing in production environments. This was solely a UI bug and did not include any system changes, only internally facing changes. We are putting guardrails in place to prevent this from occurring again.

  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    The issue has been identified and a fix is being implemented. This issue should not impact functionality.