Avigilon - "Internal Server Errors" when attempting to login to or navigate with Alta Access Portal – Incident details


Find real-time updates and track historical changes to the status of key systems across the Avigilon Unity and Alta portfolios here, or subscribe for tailored notifications by portfolio to always stay up to date on the latest changes. To report an issue with your system, please contact support here.


All systems operational

"Internal Server Errors" when attempting to login to or navigate with Alta Access Portal

Resolved
Major outage
Started 4 days agoLasted 1 day

Affected

Avigilon Alta Access (Formerly Openpath)

Major outage from 3:23 PM to 4:05 PM, Degraded performance from 4:05 PM to 8:58 PM

Alta Access (Openpath) Control Center - US

Major outage from 3:23 PM to 4:05 PM, Degraded performance from 4:05 PM to 8:58 PM

Alta Access (Openpath) Control Center - Rest of World

Major outage from 3:23 PM to 4:05 PM, Degraded performance from 4:05 PM to 8:58 PM

Updates
  • Postmortem
    UTC
    Postmortem

    The problem was caused by an unusual spike in external API calls that overloaded a backend database. This led initially to an API slow down that grew into an API outage. We've optimized database performance and will further rate limit external APIs.

  • Resolved
    UTC
    Resolved

    The problem was caused by database performance related to a specific integration. A multi-stage improvement plan has been deployed. This incident has been resolved.

  • Monitoring
    UTC
    Monitoring

    We implemented a fix and are currently monitoring the result. Slower API and UI response times should be recovering to normal.

  • Identified
    UTC
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.