Find real-time updates and track historical changes to the status of key systems across the Avigilon Unity and Alta portfolios here, or subscribe for tailored notifications by portfolio to always stay up to date on the latest changes. To report an issue with your system, please contact support here.


All systems operational

Avigilon ACS Web Access

Resolved
Degraded performance
Started 2 months ago Lasted 1 day

Affected

Avigilon Unity
Avigilon Cloud Services
Updates
  • Resolved
    Resolved
    We have resolved this issue, thank you for your patience
  • Investigating
    Investigating
    Downtime has been detected for the Avigilon ACS Web Access component