Find real-time updates and track historical changes to the status of key systems across the Avigilon Unity and Alta portfolios here, or subscribe for tailored notifications by portfolio to always stay up to date on the latest changes. To report an issue with your system, please contact support here.


All systems operational

Alta Video Deployment Management Portal Infrastructure upgrade

Completed
Scheduled for May 20, 2024 at 11:00 AM – 1:00 PM

Affects

Avigilon Alta Video (Formerly Ava Security)
Alta Video (Ava) Deployment Management Portal
Updates
  • Completed
    May 20, 2024 at 1:00 PM
    Completed
    May 20, 2024 at 1:00 PM
    Maintenance has completed successfully
  • In progress
    May 20, 2024 at 11:00 AM
    In progress
    May 20, 2024 at 11:00 AM
    Maintenance is now in progress
  • Planned
    May 20, 2024 at 11:00 AM
    Planned
    May 20, 2024 at 11:00 AM

    We are planning for a scheduled maintenance during that time. No downtime is expected.