Find real-time updates and track historical changes to the status of key systems across the Avigilon Unity and Alta portfolios here, or subscribe for tailored notifications by portfolio to always stay up to date on the latest changes. To report an issue with your system, please contact support here.


All systems operational

Alta Aware infrastructure upgrades (AU)

Completed
Scheduled for May 21, 2024 at 11:00 AM – 1:00 PM

Affects

Avigilon Alta Video (Formerly Ava Security)
Alta Video (Ava) Alta Aware
Updates
  • Completed
    May 21, 2024 at 1:00 PM
    Completed
    May 21, 2024 at 1:00 PM
    Maintenance has completed successfully
  • In progress
    May 21, 2024 at 11:00 AM
    In progress
    May 21, 2024 at 11:00 AM
    Maintenance is now in progress
  • Planned
    May 21, 2024 at 11:00 AM
    Planned
    May 21, 2024 at 11:00 AM

    We are planning an infrastructure upgrade. During this window, We expect brief unavailability (~5min downtime) for the Australian Avigilon Alta Aware deployments only. Camera recording will not be affected.