Find real-time updates and track historical changes to the status of key systems across the Avigilon Unity and Alta portfolios here, or subscribe for tailored notifications by portfolio to always stay up to date on the latest changes. To report an issue with your system, please contact support here.


All systems operational

Alta Aware infrastructure upgrades (US)

Completed
Scheduled for May 23, 2024 at 6:00 AM – 11:00 AM

Affects

Avigilon Alta Video (Formerly Ava Security)
Alta Video (Ava) Alta Aware Mobile App
Updates
  • Completed
    May 23, 2024 at 11:00 AM
    Completed
    May 23, 2024 at 11:00 AM
    Maintenance has completed successfully
  • In progress
    May 23, 2024 at 6:00 AM
    In progress
    May 23, 2024 at 6:00 AM
    Maintenance is now in progress
  • Planned
    May 23, 2024 at 6:00 AM
    Planned
    May 23, 2024 at 6:00 AM

    We are planning an infrastructure upgrade. During this window, We expect brief unavailability (~5min downtime) for the US Avigilon Alta Aware deployments only. Camera recording would not be affected.