Avigilon - Avigilon Alta H6SL Camera Recording Issue – Incident details


Find real-time updates and track historical changes to the status of key systems across the Avigilon Unity and Alta portfolios here, or subscribe for tailored notifications by portfolio to always stay up to date on the latest changes. To report an issue with your system, please contact support here.


All systems operational

Avigilon Alta H6SL Camera Recording Issue

Resolved
Operational
Started 2 months agoLasted 8 days

Affected

Avigilon Alta Video (Formerly Ava Security)

Degraded performance from 4:36 PM to 4:31 PM, Operational from 4:31 PM to 12:38 PM

Alta Video Cameras

Degraded performance from 4:36 PM to 4:31 PM, Operational from 4:31 PM to 12:38 PM

Updates
  • Resolved
    Resolved

    The firmware update (6.8.8) and subsequent release to stable channel (6.8.9) have resolved this issue.
    The Alta Support team have contacted any partners where additional steps are required.

  • Monitoring
    Monitoring

    Alta Video engineering have deployed a fix for this issue directly to any camera that might be impacted. These cameras should now be running version 6.8.8 (6_8_240523_23711). This will prevent any additional cameras from experiencing this issue. However, this will not recover any failed SD cards.

    The Alta Support team will be contacting any partners where additional steps are required to recover the camera.
    This issue only affects Alta H6SL and Alta H5A Multisensor. All other Alta cameras and Cloud-Connector cameras are not affected.

  • Investigating
    Investigating

    We are currently investigating an issue where some Avigilon Alta H6SL cameras can experience SD card issues impacting video recording. On affected devices this means that video is available for live viewing and streaming, older recordings can be played back, but no playback of recent video is possible. We will update when investigations have progressed.