Avigilon - Avigilon Alta - Aware Network Issue – Incident details


Find real-time updates and track historical changes to the status of key systems across the Avigilon Unity and Alta portfolios here, or subscribe for tailored notifications by portfolio to always stay up to date on the latest changes. To report an issue with your system, please contact support here.


All systems operational

Avigilon Alta - Aware Network Issue

Resolved
Partial outage
Started 2 months agoLasted about 2 hours

Affected

Avigilon Alta Video (Formerly Ava Security)

Partial outage from 2:46 PM to 4:56 PM

Alta Video (Ava) Alta Aware

Partial outage from 2:46 PM to 4:56 PM

Alta Video (Ava) Alta Aware Mobile App

Partial outage from 2:46 PM to 4:56 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Root cause identified and a fix has been implemented and we are monitoring the status.

  • Investigating
    Investigating

    Due to a network outage, a small number of aware deployments are inaccessible in EU1 and US1 regions. We will update when investigations have progressed.