Avigilon - DMP Outage – Incident details


Find real-time updates and track historical changes to the status of key systems across the Avigilon Unity and Alta portfolios here, or subscribe for tailored notifications by portfolio to always stay up to date on the latest changes. To report an issue with your system, please contact support here.


All systems operational

DMP Outage

Resolved
Operational
Started about 2 months agoLasted about 7 hours

Affected

Avigilon Alta Video (Formerly Ava Security)

Operational from 9:20 AM to 2:17 PM, Major outage from 2:17 PM to 4:42 PM

Alta Video (Ava) Deployment Management Portal

Operational from 9:20 AM to 2:17 PM, Major outage from 2:17 PM to 4:42 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified the issue and are actively working on a fix for this incident.

  • Investigating
    Investigating
    We are currently investigating this incident.