Avigilon - DMP Down – Incident details


Find real-time updates and track historical changes to the status of key systems across the Avigilon Unity and Alta portfolios here, or subscribe for tailored notifications by portfolio to always stay up to date on the latest changes. To report an issue with your system, please contact support here.


All systems operational

DMP Down

Resolved
Major outage
Started 9 days agoLasted about 3 hours

Affected

Avigilon Alta Video (Formerly Ava Security)

Major outage from 8:49 AM to 9:47 AM, Operational from 9:47 AM to 11:58 AM

Alta Video (Ava) Deployment Management Portal

Major outage from 8:49 AM to 9:47 AM, Operational from 9:47 AM to 11:58 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have implemented a fix to restore connectivity to the DMP, and are monitoring the result.

  • Investigating
    Investigating
    We are currently investigating this incident.