Avigilon - Okta user syncing – Incident details


Find real-time updates and track historical changes to the status of key systems across the Avigilon Unity and Alta portfolios here, or subscribe for tailored notifications by portfolio to always stay up to date on the latest changes. To report an issue with your system, please contact support here.


All systems operational

Okta user syncing

Resolved
Degraded performance
Started 6 days agoLasted less than a minute

Affected

Avigilon Alta Access (Formerly Openpath)

Operational from 11:00 PM to 11:00 PM

Alta Access (Openpath) Control Center - US

Operational from 11:00 PM to 11:00 PM

Alta Access (Openpath) Control Center - Rest of World

Operational from 11:00 PM to 11:00 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    A software library upgrade caused only the first page of Okta IdP users to be processed. This had the effect of disabling the other Okta users within the organziation.

    A fix was deployed in order to correctly handle the library’s shifted Okta response. This ensured we are processing the full list of users held by Okta. All users are now re-enabled.